[Closed] Version mismatch on FoolCraft

Discussion in 'General Support' started by Stassio83, Jul 11, 2018.

  1. Stassio83

    Stassio83 Member Member

    Joined:
    Jul 10, 2018
    Messages:
    2
    Likes Received:
    0
    Hi!
    So today i noticed that Foolcraft has updated to 1.4.5, i reinstalled the pack but it gives me a mod mismatch even though the version numbers match. For client and server.

    Am i doing something wrong? It's been a while since i have played minecraft so i might be forgetting something.
    Appreciate the help, thanks :)

    -Stassio83
     
  2. Babymillie

    Babymillie SrAdmin Staff Member SrAdmin Spectre

    Joined:
    Dec 5, 2017
    Messages:
    167
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    24/7 Lazy guy
    Location:
    Belgium
    Wat is your MC username? as i can't find any info of you connecting , also can you try again? foolcraft looked to have stalled when i checked so i restarted it
     
  3. Stassio83

    Stassio83 Member Member

    Joined:
    Jul 10, 2018
    Messages:
    2
    Likes Received:
    0
    MC account is Stassio83.
    I can log in now, on the server atm.
    Think it solved the problem with a restart.
    Thanks :)
     

Share This Page