[Closed] Version mismatch Foolcraft 3

Discussion in 'General Support' started by TheLegendaryX, Jul 12, 2018.

  1. TheLegendaryX

    TheLegendaryX Member Member

    Joined:
    Jul 12, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Hello!

    I'm a new player to this server (never joined before)

    But now I try to join the Foolcraft 3 server, but I can't. It just times me out and it shows that there are 0 mods present at the multiplayer screen. (Incompatible FML modded server)

    What to do..? I tried to uninstall foolcraft 3 and re-install it. I tried restarting my pc etc.

    And yes I do have the 1.4.5 version of Foolcraft 3.
     
  2. TheLegendaryX

    TheLegendaryX Member Member

    Joined:
    Jul 12, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Fixed. Can be closed.
     

Share This Page