[Closed] Disconnected

Discussion in 'General Support' started by immortal_virus, Dec 25, 2017.

Thread Status:
Not open for further replies.
  1. immortal_virus

    immortal_virus Member Member

    Joined:
    Nov 30, 2017
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Every time I try to login into atm 3 it just give me the log in in prompt then the disconnected prompt does anyone know how to fix this
     
  2. Otisnfur

    Otisnfur Member Member

    Joined:
    Nov 4, 2017
    Messages:
    35
    Likes Received:
    2
    Gender:
    Male
    Occupation:
    Student
    Location:
    Somewhere in North Carolina, USA
    Have you tried logging in through the Lobby and then typing /server to get into it?
     
    Tom likes this.
  3. Tom

    Tom Member Member

    Joined:
    Dec 15, 2017
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    I’m getting the same error as well, tried what you said but I cannot connect. Same with my friend who’s trying to join
     
  4. ZeppelinCoyote

    ZeppelinCoyote Admin Staff Member Admin

    Joined:
    Oct 2, 2017
    Messages:
    53
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    Furry
    Location:
    Las Vegas, NV
    A few things to consider when logging on; We have multiple ways to log on. Because 1.12 is a very spotty update from minecraft, it can mess with some of our plugins, and sometimes, logging in isn't 100% perfect.

    For alternative methods to logging on, you can try:
    1. Direct connecting, using the IP ATM.Shadownode.CA
    2. Logging onto Play.Shadownode.CA and going through the ATM Portal
    3. Logging onto Play.Shadownode.CA and typing /server ATM

    If you're still having issues connecting, make sure you are using the correct client update. Make sure you are playing on ATM V. 5.3, nothing later or older.

    Let me know if you still need help after this!
     
  5. Tom

    Tom Member Member

    Joined:
    Dec 15, 2017
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Never mind, fixed for me.
     
  6. mmBeastly

    mmBeastly Member Member

    Joined:
    Jun 4, 2017
    Messages:
    143
    Likes Received:
    22
    Gender:
    Male
    Occupation:
    I do stuff.. sometimes..
    Location:
    The Depths of Despair
    Have you both figure out what the issue was? Sometimes 1.12 just refuses to connect you even if you're doing everything right. I had issues joining ATM3 before too, but I just kept trying and eventually it fixed itself. I still get disconnect messages from time to time but after a few retries it logs me on.
     
  7. immortal_virus

    immortal_virus Member Member

    Joined:
    Nov 30, 2017
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Thank you all for the suggestions, I waited for about an hour and everything seems to be normal again
     
  8. ZeppelinCoyote

    ZeppelinCoyote Admin Staff Member Admin

    Joined:
    Oct 2, 2017
    Messages:
    53
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    Furry
    Location:
    Las Vegas, NV
    Glad its working again! Cheers ;)


    -Thread Closed-
     
  9. mmBeastly

    mmBeastly Member Member

    Joined:
    Jun 4, 2017
    Messages:
    143
    Likes Received:
    22
    Gender:
    Male
    Occupation:
    I do stuff.. sometimes..
    Location:
    The Depths of Despair
    hmm.. When you say -Thread Closed- you should actually close the thread ;) @ZeppelinCoyote ...


    [Thread Closed]
     
    YourMCGeek likes this.
Thread Status:
Not open for further replies.

Share This Page