[Closed] Continuous problems with connection

Discussion in 'General Support' started by villerester, Jan 28, 2018.

Thread Status:
Not open for further replies.
  1. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    I updated my pack to 1.7.1, still getting this "java.IOException: existing connection was forcibly closed by remote host" error when i am trying to connect to a direwolf server. Whenever i try to connect through the lobby it just says disconnected... Is there some file or server requirement i don't know of?
     
  2. Babymillie

    Babymillie SrAdmin Staff Member SrAdmin Spectre

    Joined:
    Dec 5, 2017
    Messages:
    127
    Likes Received:
    2
    Gender:
    Male
    Occupation:
    24/7 Lazy guy
    Location:
    Belgium
  3. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    I tried to join the server through the lobby and i got this
    The game crashed whilst ticking entity
    Error: java.lang.NullPointerException: Ticking entity
     
  4. ZeppelinCoyote

    ZeppelinCoyote SrModerator Staff Member SrMod Eclipse

    Joined:
    Oct 2, 2017
    Messages:
    52
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Furry
    Location:
    Las Vegas, NV
    Just so I'm up to speed, you added the -Dfml.readTimeout=60 line into your config, and now the timeout message is different than before?
     
  5. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    Yes thats correct
     
  6. ZeppelinCoyote

    ZeppelinCoyote SrModerator Staff Member SrMod Eclipse

    Joined:
    Oct 2, 2017
    Messages:
    52
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Furry
    Location:
    Las Vegas, NV
    Sounds like there is some bugged entity at your base, and it crashes/kick you every time you try to join. I would recommend going to our shop and "purchasing" the "Teleport me to spawn!" item. I put purchasing in quotes, because you don't have to pay anything, it's free. So just get one of those, and try logging on again, and see if that fixes anything :)
     
  7. YourMCGeek

    YourMCGeek Eclipse Eclipse

    Joined:
    Dec 25, 2017
    Messages:
    36
    Likes Received:
    1
    Gender:
    Male
  8. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    Unfortunately not. It gives same connection error
     
  9. YourMCGeek

    YourMCGeek Eclipse Eclipse

    Joined:
    Dec 25, 2017
    Messages:
    36
    Likes Received:
    1
    Gender:
    Male
    Have you tried reinstalling the pack?
     
  10. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    Yeah i tried that already
     
  11. villerester

    villerester Member Member

    Joined:
    Jan 27, 2018
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    I just factory reset my pc so let me try to reconnect. I'll notify you guys if there is a persistent problem
     
  12. YourMCGeek

    YourMCGeek Eclipse Eclipse

    Joined:
    Dec 25, 2017
    Messages:
    36
    Likes Received:
    1
    Gender:
    Male
    Im unsure then, sorry.
     
Thread Status:
Not open for further replies.

Share This Page