[Closed] Claiming issues [ATM3]

Discussion in 'General Support' started by ZzzSleepzzZ, Aug 18, 2018.

Thread Status:
Not open for further replies.
  1. ZzzSleepzzZ

    ZzzSleepzzZ Member Member

    Joined:
    Aug 18, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Hi there,

    I'm having issues with the claiming system, and I'm now scared that it will get griefed eventually!

    FIrstly, I like to think I'm quite knowledgeable with the claiming plugin... It all started when I was resizing my one claim as I need the space. It then broke.

    Showing I have 650 more blocks - this is the total amount after abandoning my claim trying to fix the issue.
    Screenshot | ShadowNode Modded Game Servers

    When trying to create new, bigger claim...
    Screenshot | ShadowNode Modded Game Servers

    .....but that claim doesn't actually exist....
    Screenshot | ShadowNode Modded Game Servers

    It seems to keep making up claims in random places (that is one to two spots it alternates between).

    I have done /abandonallclaims but "you do not have any land claims".

    If you have any questions, ask me :)

    Thank you,

    Sleep

    ------------------------------------
    [Proof of items and base if griefed]w
    Screenshot | ShadowNode Modded Game Servers
    Screenshot | ShadowNode Modded Game Servers
    Screenshot | ShadowNode Modded Game Servers
    Screenshot | ShadowNode Modded Game Servers
     
  2. ZzzSleepzzZ

    ZzzSleepzzZ Member Member

    Joined:
    Aug 18, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    I believe issue has fixed itself. I will let you know if anything else arises :)

    Thanks
     
Thread Status:
Not open for further replies.

Share This Page