[Closed] chunk loader issues

Discussion in 'General Support' started by Aki_llama, Nov 7, 2017.

Thread Status:
Not open for further replies.
  1. Aki_llama

    Aki_llama Member Member

    Joined:
    Oct 27, 2017
    Messages:
    3
    Likes Received:
    0
    I have a few chunkloaders from the token shop placed in key locations of my shared base. any time I log into the server I have to break and replace them all for them to work right. I first noticed the problem when trying to send items home through my ender pouch from the mining dimension and immediately knew it was a chunk loading issue. I broke and replaced it, and tried again and it worked fine. next time I logged into the server (beyond) I had the same problem. my partner also has a couple loaders scattered around so my question is, are they interfering with each other? the overall claim is in my name, so I fail to see why I would have to replace them each time I join. Ive done / trust for my partner within my claimed area, and I added him to my team via ftb utils as a moderator. He has full access to everything within the claim, but he also has to replace the loaders he has to keep generating power when Im not online, or away from the base.
     
  2. NotTooSlick

    NotTooSlick SrAdvisor Staff Member SrAdvisor

    Joined:
    Jun 5, 2017
    Messages:
    178
    Likes Received:
    18
    Gender:
    Male
    Location:
    Everywhere
    The bug is with the forge chunk loaders and shadow has been attempting to contact people for a fix, but none have worked so far. We will keep everyone updated.
     
Thread Status:
Not open for further replies.

Share This Page